The Molecular Editor commands are grouped in several main functional categories listed in the menubar across the top of the screen

There are two ways to activate the menus. One way is to click on the menu name, hold the mouse down, and drag to the desired menu option. The other way is to click and release the mouse on the menu name. The menu will remain on the screen until an item is selected. A menu item can be a check box; it can also lead to a submenu or a dialog box.

File Menu

Edit Menu

View Menu

Calculate Menu

Grid Menu (optional)

Database Menu (optional)

Analyze Menu

Tools Menu

Setup Menu

Help Menu

Send all questions, suggestions and comments to Vlad (

Dr. Vladislav Vasilyev

Supercomputer Facility,

The Australian National University,

Canberra, ACT, 0200, Australia

[Home] [E-mail me]